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In the days before digital publishing, the layout of 
publications or the creation of artwork for printing was 
almost always done by artisans—craftspeople who 
either worked with ink-stained hands in a printing 
shop, or who had been carefully schooled in the craft 
of printing.

Today, you’re often on your own when you create 
an InDesign document for commercial printing. Here 
are some tips for preparing your job for printing that 
may save you and your printer a few gray hairs.

1. Talk To Your Printer Early 
Talk to your printer early in the process of constructing 
your print document. A customer service or prepress 
person at the printing company will tell you of 
production requirements for their particular presses. 
These guidelines include items such as the minimum 
distance that artwork should sit from edges and 
folds, the sizes of panels for folded pieces, and how 
much overlap must be created for a bleed. Following 
production requirements is particularly important if 
your printer is using special printing processes like die 
cuts or embossing.

Also, ask your print provider the following 
questions and store the information. I’ll explain later 
how the answers will affect your files:
❱❱ How do they prefer to receive files: InDesign 
application files, PDF files, or both?

❱❱ What kind of RIP do they use: PostScript or Adobe 
PDF Print Engine?

❱❱ Do they have a preferred method for preparing  
PDF files? 

❱❱ Do they have a custom PDF preset you can use?
❱❱ Does the printer use a custom output profile? If so, 
you can install this and select it when converting 
images from RGB to CMYK. 

2. Construct Your File Carefully
Sometimes you may not know who the printer  
will be. If you’re new to the printing process, try to  
find a mentor—a more experienced designer  
who has successfully created the kind of document 
you’re working on, and who can give you some 
general guidelines.

When constructing your document, place one 
piece  per page, rather than all on one page, each with 
its individual crop marks. So, for example, a company’s 
letterhead would go on page 1, the envelope on page 
2, and the business card on page 3. You can create 
multiple page sizes in a single InDesign document 
with the Page Control plug-in from DTP Tools.

Create your document to the correct trim size. This 
is the final size of the printed piece. If you have an 
odd-size page, create a custom-sized page in the New 
Document dialog. Don’t place the artwork on a larger 
page and placing crop marks around it yourself.

Maintain the live area in your document: This is 
the area recommended by your printer where you can 
place objects on the page. Staying in the live area is 
important because when you place text or graphics 
too close to a trim or a fold, the objects may be 
trimmed off or be creased in the fold.

For multipanel brochures, make the panels 
that fold inside shorter than the outer panels. The 
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Take It for a Test Drive
Large documents can benefit from a test-of a few 
pages at the printer. James Wamser of Sells Printing 
says, “We encourage customers to send a couple test 
pages before they complete their entire catalog or 
whatever, just to make sure they don’t miss one of the 
essential production requirements—bleed, crossovers, 
live area, and so on.”
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amount actually depends on how thick the paper is, 
so getting advice about this from your printer before 
you begin the document is a good idea. For more on 
this concept, see “Begin with Finishing” in InDesign 
Magazine #20, October/November 2007.

3. Create A Document Bleed
If any element on your document layout makes 
contact with the document edge, you have to use 
bleed. The trick is to place the element so that it goes 
over the edge where the document will be trimmed 
after printing.  

Let’s say you’re working on a brochure with a 
background color that extends off the page. Your 
document size (what’s set up in File > Document 
Setup) should be the size of the final trimmed page, 
but you’ll add a colored frame that extends past the 
edge of the page.

To ensure the object bleeds off far enough, add 
bleed guides on the pasteboard around your spreads. In 
the New Document dialog, click More Options to reveal 
the option for setting bleed (Figure 1). In North America, 
a standard bleed amount is usually 1/8” (.125in, or about 
1p or 5mm), but check with your printer. 

You can also add the bleed after the document is 
created by choosing File > Document Setup; click More 
Options if necessary. In Normal view, the red line that 
surrounds the document boundaries indicates the bleed. 

Later, just before you print, you can test whether 
the objects off the page will print properly by turning 
on Use Document Bleed Settings in the Marks and 
Bleed pane of the Print dialog box (or the Export 
Adobe PDF dialog box).

In most cases, you don’t have to worry about 
bleeding into the gutter (the spine of a facing pages 
document)—just extend the object to the edge of the 
page. However, in some cases, a printer might ask for a 
true bleed into the gutter. That’s easy if your document 
is set up for single-sided pages. But if your document 
is set up with facing pages, you can still force a bleed 
area in the gutter by following these steps:
1.	 In the Pages panel flyout menu, turn off the Allow 

Document Pages to Shuffle option.
2.	 With this option turned off, in the Pages section of 

the Pages panel, you can now carefully drag the 
right page of each spread to the right. Drag until 
you see a dark vertical bar, then release (Figure 2). 
Or choose Move Pages from the panel menu and 
tell it to “move page 3 to after page 3,” then “move 
page 5 to after page 5,” and so on. 

3.	 You’ll now see that each page has become a single 
page with a bleed all around, yet it still retains its 
relationship to the gutter.

Figure 1: Bleed settings in Document Setup with artwork showing 
the bleed behind the dialog

Figure 2: Pages Panel dialog showing the dark 
vertical bar when dragging.
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Figure 3: Info Panel showing an image scaled up, Control panel 
showing scaling.

4. Choose High-Resolution Images
We live in a world filled with pixels. Whether they 
come from a scanner or a digital camera, or we create 
them in Photoshop, pixels are the building blocks of 
bitmapped graphics.

High-quality commercial printing requires higher 
resolution images than those viewed only on-screen. 
How much resolution is necessary? This has been 
debated since the beginning of the digital graphics 
age, but the traditional standard is 300 pixels/inch 
(ppi). Most industry experts agree that 225 ppi 
is sufficient for most printing jobs, and for softer 
images, you could probably go even a little lower.

The important thing is the effective resolution—
resolution that takes into consideration the scaling 
you do when you place the picture in InDesign. If you 
take a 72x72-pixel image and scale it down 50% in 
InDesign, you’re taking the same number of pixels 
and shrinking them to cover a smaller area. The 
image’s effective resolution becomes higher: 144 ppi. 
If you scale the picture up, you make the pixels larger 
and reduce the effective resolution. (For more on this 
slippery concept, read “The Truth About Resolution” 
on CreativePro.com.)

InDesign has a wonderful tool called the Info 
panel that tells you both the image resolution 
(which it calls Actual ppi) and the effective resolution 
(Effective ppi). Figure 3 is the display of the Info panel 
and the Control panel, which shows image scaling 
when you select an image with the Direct Selection 
tool. You can also use the Preflight dialog box or 
panel to detect image resolution.

You should also choose the proper file format 
to save your image files for commercial printing. 
Photoshop PSD and TIFF work best for almost every 
kind of image created in Photoshop, including those 
that have transparency, layers, and spot colors. 
However, if your image includes type or vector layers, 
consider the Photoshop PDF file format, so that the 
vectors aren’t rasterized (turned to pixels). 

If you have many images and need to reduce 
their file size, using the JPEG format may be 
acceptable at Maximum Quality (minimum 
compression). For print, stay away from the GIF, BMP, 
and PNG file formats.
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5. Have the Fonts Your Job Will Need
InDesign supports the PostScript Type 1, OpenType, and 
TrueType font formats. Contrary to urban myth, all of 
these formats can work well for printing on modern RIPs 
(raster image processors, used in high-end printers). 

To view the fonts in your document, or to find or 
replace them, go to Type > Find Font (Figure 4). Click 
the More Info button to reveal information like where 
the font is located on your system and where the font  
is used. 

Of the three formats, the newer OpenType fonts are 
the best choice. They work cross-platform (both Mac 
and Windows) and consist of a single file. (PostScript 
fonts, although widely used, require two files to send 
with application files and have different versions for 

Mac and Windows platforms.) Many OpenType fonts 
also have a larger set of characters, and access to 
typographic niceties with true small caps, and the 
ability to create real fractions.

Here are a few font issues that might trip you up 
when preparing files for print:
❱❱ On a Mac, stay away from System fonts. These 
include the Helvetica, Helvetica Neue, Courier, 
Symbol, or Zapf  Dingbats fonts found in [Your 
computer] > System > Library > Fonts. They won’t 
print badly, but the names are the same as PostScript 
fonts you may also be have. Sometimes the wrong 
version can be substituted by mistake, causing 
incorrect spacing or missing characters.

❱❱ Avoid the Multiple Master fonts created by Adobe in 
the 1990s, which can cause problems with some RIPs. 

❱❱ Some PostScript fonts don’t work with the Microsoft 
Windows Vista operating system. Windows Vista 
supports only Windows PostScript fonts that include 
PFM files (these store the width values of characters 
in a font). However, not all Windows PostScript fonts 
include PFM files. If you’re working with Vista, buy 
OpenType or Windows TrueType fonts.

❱❱ If you’re sending an application file, you must 
package the fonts. If you’re creating a PDF 
file to send, all the fonts you’re using must be 
embeddable. While all Adobe fonts are capable 
of being embedded in a PDF, some fonts from 
other vendors have licensing restrictions that may 
prevent embedding. You can use the Preflight 
feature to check font embedding in a file (more on 
that in a bit).

6. Choose the Right Colors
Anyone who’s new to publishing must learn the 
difference between process colors and spot colors. 
Process colors are cyan, magenta, yellow, and black 
(CMYK). When printing a multicolor job on a printing 
press, combinations of those four colors can create a 
wide range of colors. However, CMYK can’t reproduce 
many bright colors (bright reds, blues, and greens, for 
example). You can see them on an RGB color monitor, 
but they’ll be muted when printed in CMYK. 

If you need a certain color that’s impossible with 
CMYK, or if you have to match a color exactly  
(Coca Cola red, for example), you’ll need a spot color. 
You can add spot colors to CMYK jobs, or you can 
print jobs that use only spot colors. The most popular 
spot color systems in North America are developed 
by Pantone.

You should choose process colors from a swatch 
book that was printed with process colors. For 

Figure 4: 
Find Font 
dialog 
showing all 
three font 
formats. Font 
selected, 
and More 
Info section 
open.

The Right Way to Place
Sometimes people inadvertently create a low-
resolution image when they bring bitmapped images 
into InDesign. To prevent this, use the Place command 
(File > Place), which creates a link to the high-resolution 
file sitting on your hard drive. You can view the linked 
images in InDesign’s Links panel. (InDesign CS4’s Links 
panel gives you a lot more control over viewing linked 
images, letting you easily view the effective resolution 
or the color spaces of all the linked files.)

It’s possible to drag and drop images from the Desk-
top or Adobe Bridge. Either of these methods creates 
a linked image. However, it’s also possible to drag and 
drop an image from Photoshop. Don’t do it! It essen-
tially converts a CMYK image into RGB, loses the link to 
the original file, and makes it impossible for InDesign 
to report accurate resolution information.
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example, both TruMatch and Pantone offer Process 
Color Guides. Don’t pick from a spot color guide and 
assume that InDesign will accurately convert the spot 
to process colors. However, if you are speccing spot 
colors, choose Ink Manager from InDesign’s Swatches 
panel menu and turn on the Use Standard Lab Values 
for Spots checkbox. That ensures highest-quality 
printing of spot colors when they do need to be 
converted to CMYK.

In InDesign, you can pick colors either from the 
Color panel or the Swatches panel. The Color panel 

lets you create unnamed colors, and it doesn’t support 
spot colors. These ad hoc colors are not automatically 
added to the Swatches panel. However, you can 
(and should) always choose Add Unused Colors from 
the Swatches panel menu to create swatches for all 
unnamed colors.

It’s better to create named colors with the 
Swatches panel. It lets you apply colors globally 
throughout a document, and then easily change that 
color later. You can view whether your colors are spot 
or process by looking at the icons beside the color 
names on the Swatches panel (Figure 5).

While there are significant benefits to placing 
RGB images directly into your InDesign documents, 
some printers expect that all placed images will be 
converted to CMYK. If you’re supplying a packaged 
InDesign file to a printer, follow the printer’s 
recommendation. 

However, if you’re supplying your printer with PDF 
files, and if you choose the right PDF preset (I’ll talk 
about that below), InDesign can convert RGB to CMYK 
during the process of creating the PDF file. InDesign 
will use exactly the same settings as Photoshop if 
you’ve synchronized your colors in Adobe Bridge. The 
advantage of this is that you can quickly repurpose 
your InDesign file later for the Web, interactive PDFs, 
and so on. 

It’s a good practice to check your files to see what 
color plates they will produce when printed. You can 
do this with the Separations Preview panel (Window 
> Output > Separations Preview). Choose View 
Separations (Figure 6). 

No PDF? Then Package
When you send your files to the printer, all your links 
need to be up-to-date. If you’re sending application 
files (not PDF), you’ll need to use the Package function 
(File > Package) to gather the linked graphics.Figure 5: Swatches panel, pointing out icons for process 

and spot colors.

Figure 6: Separations Preview panel.
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Another powerful feature is InDesign’s Ink 
Manager. It lets you control which color plates are 
produced when you print color separations. Here’s 
how to use the Ink Manager when you have too many 
plates in your file:
❱❱ Open the Ink Manager from the Swatches or 
Separations Preview panel menu, or from the Output 
pane of either the Export Adobe PDF or Print dialogs 
(Figure 7). 

❱❱ If you see a spot color you’d like to convert to 
process, click the spot color icon to the left of its 
name to convert it to a process color icon.

❱❱ If there are multiple versions of a spot color in the file 
(for example, PANTONE 129U and PANTONE 129C), 
they would print as separate plates. You can select 
one of them and choose the name of the other in the 
Ink Alias menu, which places objects from one plate 
onto the other.

7. Follow Best Practices for Handling Transparency
InDesign gives you many ways to enhance documents 
with transparency. While it had a deservedly bad 
rep when it first appeared, there’s nothing wrong 
InDesign’s transparency as long as you follow certain 
best practices. We’ll cover the basics of preparing 
transparency for print here, but for more details, see 
“Transparency: No Longer the Forbidden Fruit” in 
InDesign Magazine issue 22 and online.

Find out whether your job will be printed from a 
traditional PostScript RIP or one of the newer Adobe 
PDF Print Engine (APPE) RIPs. PostScript printers 
require that transparency be flattened (objects 
are broken into to discrete pieces to simulate the 
appearance of transparency) because these RIPs don’t 
understand transparency. APPE RIPs can receive native 
PDF files and can keep transparency live until the time 
of printing—no flattening required. 

If you’re not sure which RIP your printer is using, 
follow these guidelines:
❱❱ Put text and thin lines on a layer above any nearby 
transparency. If you don’t, these elements will be 
rasterized or converted to vector clipping path 
outlines during the flattening process. You can spot 
potential problems by previewing your transparency 
effects in the Flattener Preview panel (Window 
> Output > Flattener Preview). In the Highlight 
menu, choose All Affected Objects (Figure 8). If type 
or fine lines appear in pink, they’re affected by the 
transparency. 

❱❱ When InDesign must flatten transparency, it creates 
new objects. To create the most faithful color, it looks 
to the Transparency Blend Space setting. Choose Edit 
> Transparency Blend Space, and select Document 
CMYK for documents headed for a printing press. 

Figure 7: Ink Manager showing dialog, and mapping one spot color 
to another.

Figure 8: Figure shows Flattener Preview panel set to Affected 
Objects. Type has turned pink.
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Manage text changes in InDesign and InCopy

For more information. please visit www.ctrl-ps.com 

CtrlChanges is a plug-in for InDesign and  InCopy 
users that require a clear and accurate solution 
to a common problem, to visually be able to see 
and manage changes in the document.

CtrlChanges tracks and displays all text changes performed in the document – right 
there, in the Layout View! The screenshot also shows the management panel in 
CtrlChanges Pro, with full step functionality, filtering and sorting etc.
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8. Preflight Your File
It’s essential to preflight your file before sending it 
to the printer. Preflighting involves checking the 
file to make sure it matches the printer’s production 
requirements (bleed or live area, for example), and 
doesn’t include elements that may not be appropriate 
for printing (incorrect colors, for instance).

In InDesign CS2 and CS3, the Preflight function 
(File > Preflight) is quite limited. A Summary panel 
gives an overview of the findings. If you click on the 
Links and Images pane, you can look for missing and 
modified images. You can view effective resolution, 
but only manually, image by image.

To investigate whether a font is embeddable in 
a PDF, click on the Fonts pane. Look in the Protected 
column. All the fonts will be listed as “No” (not 
protected) if you can embed them in a PDF.

InDesign CS4 adds a Live Preflight feature that 
totally redefines the preflighting process. It’s been 

moved from a dialog box to the new Preflight panel. 
By default, the feature runs continuously in the 
background, and it alerts you to problems in real time. 
Plus, it’s totally customizable. Russell Viers described 
this new feature in “InDesign CS4: A Whole New 
Preflight,” InDesign Magazine #26.

To open the new Preflight panel choose Window > 
Output > Preflight. Or double-click on a green or red 
circle at the bottom of your document, and the message 
“No errors” (or the number of errors you do have).

By default, InDesign CS4 uses a Basic preflight 
profile that finds missing and modified graphics, 
missing fonts, and overset text. Just because a green 
circle (No errors) appears doesn’t guarantee that you’re 
problem-free. 

For preflighting to work, you need to check the 
InDesign document against a preflight profile that’s 
appropriate for the kind of output you’re planning 
on using. And what’s appropriate for one kind of job 
(printing a CMYK job with a commercial printer) may 
not be the same for another (creating a file that will be 
output on an inkjet printer). 

The solution is to create your own preflight profile, 
or even better, to get one from your printer (Figure 9). 
If you do that, you can use choose Load Profile from 
the tiny menu to the right of the + and – icons in the 
Preflight Profiles dialog.

Figure 9: InDesign CS4’s Live Preflight let you customize items to be 
checked before printing.
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9. Choose the Right PDF Preset
Most printers understand the value of having their 
customers send PDF files for printing. Correctly 
created, a PDF is a digital master that contains all  
the graphics, type, and fonts that make up a document 
for printing.

InDesign gives you two ways to create a PDF file. 
Some very traditional printers still advocate that you 
create a PostScript file from your InDesign file, and 
then process it through Acrobat Distiller (included 
with Adobe Acrobat Pro) to create a PDF.

I feel that, almost always, it’s better to use InDesign’s 
Export Adobe PDF dialog box (Figure 10). It provides 
PDF presets created for many print workflows, and 
you get the most control over the kind of PDF file the 
printer needs. It’s also the only way you can preserve 
colors and transparency for APPE RIPs.

The most important question is which of the PDF 
presets to choose. The best choice is typically the one 
that your print provider gives you. However, if they 
don’t specify their own, use one of the three PDF/X 
options: PDF/X-1a, PDF/X-3, or PDF/X-4. A PDF/X file 
must include certain elements essential for printing, 
and it may prohibit certain things.

If your printer is using a PostScript RIP, the best 
choice is usually PDF/X-1a. When you choose this 
preset, all colors (e.g., RGB images) are converted to 
CMYK using the output intent defined on the Output 
pane (the default is US Web Coated SWOP). This choice 
also flattens all transparency.

If your printer is using a color-managed workflow 
and wants colors to be converted in their PostScript 

RIP, choose PDF/X-3. This choice is more popular with 
European printers than in North America. This preset 
preserves colors (doesn’t convert images with RGB 
color profiles to CMYK, for example), but it still flattens 
transparency like the PDF/X-1a preset.

If you’ve used transparency in your file, and you 
choose either PDF/X-1a or PDF/X-3, follow the best 
practices for transparency outlined in section 7 and 
choose the High Resolution transparency flattener 
preset in the Advanced pane (Figure 10). This will 
keep your artwork at the high quality required for 
commercial printing.

If your printer is using an Adobe PDF Print Engine 
RIP, use the PDF/X-4 preset, which leaves any colors 
in your document in their original color space and 
doesn’t flatten transparency. All of this will be taken 
care of when the PDF file is ripped by the printer.

Sometimes you just don’t know how your file will 
be printed. In that case, choose PDF/X-1a.

10. Maintain Communication
The process of creating an InDesign file intended 
for the printing press is a collaborative enterprise 
between you and your printer. The closer you keep in 
communication with them, the more likely you’ll be 
pleased with the final printed result.

Steve Werner� is a trainer, consultant, and co-author (with David 
Blatner and Christopher Smith) of Moving to InDesign and co-
author with Sandee Cohen of Real World Adobe Creative Suite 2. He 
has worked in the graphic arts industry for more than 20 years and 
was the training manager for ten years at Rapid Lasergraphics. He 
has taught computer graphics classes since 1988.

Figure 10: Export Adobe PDF dialog box set to PDF/X-1a preset, 
showing the Advanced pane.
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